Voltage - BTCPay0 Connectivity Issues – Incident details

BTCPay0 Connectivity Issues

Resolved
Operational
Started 2 days agoLasted 35 minutes

Affected

BTCPay Servers
btcpay0
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.