Voltage - New Sign Ups Returning Errors – Incident details

New Sign Ups Returning Errors

Resolved
Operational
Started 23 days agoLasted about 2 hours

Affected

Websites

Operational from 12:30 AM to 2:04 AM

app.voltage.cloud

Operational from 12:30 AM to 2:04 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are working on an issue that causes errors when attempting to sign up for a new account.