Voltage - Nodes failing to sync to chain – Incident details

Nodes failing to sync to chain

Resolved
Operational
Started about 2 years agoLasted about 2 hours

Affected

Lightning Nodes

Operational from 1:55 PM to 3:45 PM

US West Zone

Operational from 1:55 PM to 3:45 PM

nodes.voltage.cloud

Operational from 1:55 PM to 3:45 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue! Update your nodes to the latest versions! Voltage version 0.3.18 and above contain the fix.

  • Identified
    Identified

    The upgrade is now available to all customers.

    Please update your nodes as soon as possible.

  • Investigating
    Investigating

    A critical vulnerability in LND has been discovered. It affects chain syncing of all LND nodes.

    Blocks are not continuing to process, so channel opens and closures are not being handled well by LND.

    The underlying cause has been identified and a fix released. We are in the process of updating our infrastructure and will notify our customers when their nodes are available for upgrade.