Internet Connectivity Issues

Resolved
Partial outage
Started over 2 years ago Lasted about 6 hours

Affected

Lightning Nodes
US West Zone
BTCPay Servers
btcpay0
Websites
account.voltage.cloud
Updates
  • Resolved
    Resolved

    Our upstream provider has resolved their issues. Our platform is stable once again. Thank you.

  • Identified
    Identified

    Our hosting provider is experiencing some internet connectivity issues. While they are working to resolve the issue you could see troubles connecting to nodes. We are actively monitoring the situation.