SSL Certificate Provisioning Delays

Resolved
Degraded performance
Started almost 3 years ago Lasted about 17 hours

Affected

Lightning Nodes
US West Zone
Updates
  • Resolved
    Resolved

    Our upstream provider has resolved the issues in their system and we are able to return our systems to normal. Thank you for your patience.

  • Monitoring
    Monitoring

    We are still monitoring the issues with our upstream provider. We are working with them to resolve the issues as fast as we can. We are also working on a more permanent solution to provider better reliability. In the mean time if you have issues unlocking your node you can perform the following steps:

    1) Stop the node and wait until it hits the 'stopped' status' 2) Start the node up again but don't attempt to unlock it 3) Open your node's API Endpoint in a new browser window with https on port 8080 (like https://nodename.m.voltageapp.io:8080) 4) Your browser will give you a warning about the site being untrusted, this is because it's a self-signed certificate 5) Continue to open to the site so your browser will trust the certificate. The page should say 'Not Found' after you pass the SSL warning. 6) After you've trusted the certificate you can unlock your node like normal from our dashboard.

  • Identified
    Identified

    Our upstream SSL Certificate provider is experiencing problems issues SSL certificates. We are working with them to stay up to date on the current situation. During this time, we are not able to provision SSL certificates. This means Lightning nodes could receive a self-signed certificate when provisioning, restarting, or updating. This also means that Thunderhub Dashboards are not able to be created at this time.

    We are closely monitoring the situation and post updates here.