SSL Certificate Delays

Resolved
Degraded performance
Started almost 3 years ago Lasted about 2 hours

Affected

Lightning Nodes
US West Zone
Updates
  • Resolved
    Resolved

    The issue has been resolved with our upstream provider and things are functioning as expected.

  • Identified
    Identified

    Our upstream SSL Certificate provider is experiencing problems issues SSL certificates. We are working with them to stay up to date on the current situation. During this time, we are not able to provision SSL certificates. This means Lightning nodes could receive a self-signed certificate when provisioning, restarting, or updating. This also means that Thunderhub Dashboards are not able to be created at this time.

    We are closely monitoring the situation and post updates here.