Completed
Node Control Plane Maintenance

Status
Resolved after about 2 hours
Started
May 27, 2023 at 3:30 AM
Completed
May 27, 2023 at 5:30 AM
Affects
Websites
account.voltage.cloud
API
app.voltage.cloud
Lightning Nodes
US West Zone
  • Completed
    May 27, 2023 at 5:30 AM

    Maintenance has completed successfully

  • In progress
    May 27, 2023 at 3:30 AM

    Maintenance is now in progress

  • Planned
    May 27, 2023 at 3:30 AM

    We are performing scheduled maintenance on our Nodes platform. During this time the system will be briefly put into maintenance mode which disables any actions on nodes (stop, start, create, delete, update). No node downtime is expected.