System Maintenance for US West Zone

Completed
Scheduled for January 27, 2023 at 3:30 AM – 6:01 AM

Affects

Lightning Nodes
US West Zone
Updates
  • Completed
    January 27, 2023 at 6:01 AM
    Completed
    January 27, 2023 at 6:01 AM

    Maintenance has completed successfully.

  • In progress
    January 27, 2023 at 3:30 AM
    In progress
    January 27, 2023 at 3:30 AM

    Maintenance is now in progress

  • Planned
    January 27, 2023 at 3:30 AM
    Planned
    January 27, 2023 at 3:30 AM

    We are planning for a scheduled maintenance on our Lightning node platform. During this time, the system will be put into Maintenance Mode which will prevent any node or dashboard from being created, updated, started, stopped, or deleted. You can also expect some brief interruptions when communicating with your node's APIs. No downtime of services or nodes is expected. If you have questions please contact Support at https://voltage.cloud/support.