Resolved
Sign In or Sign Up failing for some users

Started
November 13, 2023 at 7:54 PM
Status
Resolved after about 2 hours

Impact

Operational
Affected
Websites
account.voltage.cloud
app.voltage.cloud
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.