Surge Database Improvements

Completed
Scheduled for July 26, 2023 at 3:00 PM – 5:00 PM

Affects

Surge
Data Ingestion
API
Updates
  • Completed
    July 26, 2023 at 5:00 PM
    Completed
    July 26, 2023 at 5:00 PM

    Maintenance has completed successfully

  • In progress
    July 26, 2023 at 3:00 PM
    In progress
    July 26, 2023 at 3:00 PM

    Maintenance is now in progress

  • Planned
    July 26, 2023 at 3:00 PM
    Planned
    July 26, 2023 at 3:00 PM

    To continue to bring you the excellent service you know and love, we are planning on doing some database maintenance as well as deploying application improvements. The application should continue to work. However, metric processing will be down during this window. Agents will continue to send metrics to our ingestion pipeline and will process them as soon as we are complete with maintenance.