Surge Database Maintenance

Completed
Scheduled for June 15, 2023 at 3:00 PM – 4:00 PM

Affects

Surge
Data Ingestion
Updates
  • Completed
    June 15, 2023 at 4:00 PM
    Completed
    June 15, 2023 at 4:00 PM

    Maintenance has completed successfully

  • In progress
    June 15, 2023 at 3:00 PM
    In progress
    June 15, 2023 at 3:00 PM

    Maintenance is now in progress

  • Planned
    June 15, 2023 at 3:00 PM
    Planned
    June 15, 2023 at 3:00 PM

    We are planning for a scheduled maintenance of the Surge database that will improve data integrity. Processing of metrics will be turned off during this time. No metrics will be lost and will be processed once this upgrade is complete.