Surge database upgrade

Completed
Scheduled for May 10, 2023 at 2:00 PM – 5:00 PM

Affects

Surge
Data Ingestion
API
Updates
  • Completed
    May 10, 2023 at 5:00 PM
    Completed
    May 10, 2023 at 5:00 PM

    Maintenance has completed successfully

  • In progress
    May 10, 2023 at 2:00 PM
    In progress
    May 10, 2023 at 2:00 PM

    Maintenance is now in progress

  • Planned
    May 10, 2023 at 2:00 PM
    Planned
    May 10, 2023 at 2:00 PM

    There will be an upgrade performed on the Surge database, enabling new features and optimizations.