Database Maintenance for Voltage Payments
Scheduled for January 26, 2026 at 3:00 PM – 9:00 PM
Affects
Payments
Under maintenance from 3:00 PM to 9:00 PM
Completed
January 26, 2026 at 9:00 PMCompleted
January 26, 2026 at 9:00 PMMaintenance has completed successfully
In progress
January 26, 2026 at 3:00 PMIn progress
January 26, 2026 at 3:00 PMMaintenance is now in progress
Planned
January 26, 2026 at 3:00 PMPlanned
January 26, 2026 at 3:00 PMWe are performing routine maintenance on our databases. During this window we do not expect downtime, however being prepared for it is recommended.
This is scoped to our Voltage Payments dashboard and API, our infrastructure services will be unaffected.