This maintenance has been completed. There are still a few small issues we will reopen a maintenance window for, but the platform is operational. Please email support@voltage.cloud with any issues. Thanks!
Update
February 27, 2024 at 9:55 PM
In progress
February 27, 2024 at 9:55 PM
The maintenance is still ongoing as we migrate all systems.
In progress
February 27, 2024 at 6:01 PM
In progress
February 27, 2024 at 6:01 PM
Maintenance is still in progress
Completed
February 27, 2024 at 6:00 PM
Completed
February 27, 2024 at 6:00 PM
Maintenance has completed successfully
In progress
February 27, 2024 at 3:30 PM
In progress
February 27, 2024 at 3:30 PM
Maintenance is now in progress
Planned
February 27, 2024 at 3:30 PM
Planned
February 27, 2024 at 3:30 PM
During this time we are updating our web applications and Voltage API. While the maintenance is ongoing the platform will be put into read-only mode meaning actions such as node create, starting, stopping, and more are disabled. Our websites and APIs will experience intermittent downtime during the transition.
All nodes and communication with nodes will be unaffected during this time.