Voltage - Email Delivery Issues – Incident details

Email Delivery Issues

Resolved
Operational
Started 10 months agoLasted 4 days

Affected

Websites

Operational from 10:14 PM to 2:49 PM

account.voltage.cloud

Operational from 10:14 PM to 2:49 PM

app.voltage.cloud

Operational from 10:14 PM to 2:49 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are working on resolved an issue with our ESP to resume email sending. Until then, emails will not be delivered.