Scheduled for August 31, 2023 at 2:00 PM – 3:09 PM
Affects
Surge
Under maintenance from 2:00 PM to 3:09 PM
Data Ingestion
Under maintenance from 2:00 PM to 3:09 PM
API
Under maintenance from 2:00 PM to 3:09 PM
Completed
August 31, 2023 at 3:09 PMCompleted
August 31, 2023 at 3:09 PMMaintenance has completed successfully.
In progress
August 31, 2023 at 2:00 PMIn progress
August 31, 2023 at 2:00 PMMaintenance is now in progress
Planned
August 31, 2023 at 2:00 PMPlanned
August 31, 2023 at 2:00 PMTo continue providing excellent service, we are planning on doing some database upgrades to pave the way for new features. Data processing will be paused during this time. However, no data loss will occur. Queued metrics will be processed after the upgrade is complete.