Voltage - Surge database connection issues – Incident details

Surge database connection issues

Resolved
Degraded performance
Started over 1 year agoLasted less than a minute

Affected

Surge

Operational from 1:44 PM to 1:44 PM

API

Operational from 1:44 PM to 1:44 PM

Updates
  • Resolved
    Update

    This incident has been resolved.

  • Resolved
    Resolved

    We are currently investigating connection issues with our backing database. This may cause the application to load incorrectly.