Voltage - Surge data display issues – Incident details
All systems operational
Surge data display issues
Resolved
Operational
Started over 1 year agoLasted about 8 hours
Affected
Surge
Operational from 5:00 PM to 1:14 AM
Data Ingestion
Operational from 5:00 PM to 1:14 AM
API
Operational from 5:00 PM to 1:14 AM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
In the course of the maintenance work this morning, we identified that some surge data (especially the time series data) is not being displayed correctly. We are currently investigating this issue.