Nodes Failing to Sync to Chain

Resolved
Degraded performance
Started over 1 year ago Lasted about 4 hours

Affected

Lightning Nodes
US West Zone
Updates
  • Resolved
    Resolved

    We just released version 0.15.2 for all nodes on Voltage. Please update your node ASAP to version 0.15.2. All previous versions of LND are considered broken.

    Please note that if your node is really large (lots of channels and transactions) it can take several minutes to perform a restart.

  • Identified
    Update

    LND 0.15.2 tag has been created and we are working on building our images with this version. An update should be out shortly.

  • Identified
    Update

    We are working alongside Lightning Labs to prepare what will be LND 0.15.2 which will provide a fix for the issue. Once released, an upgrade will be needed to apply the fix.

  • Identified
    Update

    It's recommended to not stop or upgrade your node at this time.

  • Identified
    Identified

    A bug was found in LND that is causing all standard and professional LND nodes to stop syncing the chain. Lightning Labs is aware of the issue and is working on a resolution. The bug can be found here: https://github.com/lightningnetwork/lnd/issues/7002