Voltage - Control Plane Connectivity Issues – Incident details
All systems operational
Control Plane Connectivity Issues
Resolved
Degraded performance
Started over 2 years agoLasted about 2 hours
Affected
Lightning Nodes
US West Zone
Updates
Resolved
Resolved
This issue is fully resolved. You may now continue to use the platform like normal.
Monitoring
Monitoring
We implemented a fix and currently monitoring the result. We are working on bring back any nodes that have gone offline.
Identified
Identified
We have identified the issue with our upstream hosting provider. We are waiting on them to provision a fix. In the meantime, please do not try to stop or update and of your nodes.
Monitoring
Monitoring
We are currently investigating this incident. Please do not stop or update your nodes while we investigate.