Voltage - Web Pages Inaccessible – Incident details

Web Pages Inaccessible

Resolved
Major outage
Started about 2 years agoLasted about 1 hour

Affected

Lightning Nodes

Major outage from 2:53 PM to 3:59 PM

nodes.voltage.cloud

Major outage from 2:53 PM to 3:59 PM

Flow

Major outage from 2:53 PM to 3:59 PM

flow.voltage.cloud

Major outage from 2:53 PM to 3:59 PM

Websites

Major outage from 2:53 PM to 3:59 PM

account.voltage.cloud

Major outage from 2:53 PM to 3:59 PM

Updates
  • Resolved
    Resolved

    This issue is now resolved.

  • Monitoring
    Monitoring

    Our hosting provider implemented a fix and currently monitoring the result.

  • Identified
    Identified

    Our hosting provider for our web apps is experiencing issues causing disruptions in accessing some sites for Voltage.