Completed
System Maintenance for US West Zone

Status
Resolved after about 1 hour
Started
June 09, 2022 at 3:00 AM
Completed
June 09, 2022 at 4:26 AM
Affects
Lightning Nodes
US West Zone
  • Completed
    June 09, 2022 at 4:25 AM

    Maintenance has completed successfully.

  • In progress
    June 09, 2022 at 3:00 AM

    Maintenance is now in progress

  • Planned
    June 09, 2022 at 3:00 AM

    We are scheduling system maintenance for US West Zone to perform control plane upgrades. No downtime is anticipated.