Completed
System Update for US West Zone

Status
Resolved after about 1 hour
Started
June 08, 2022 at 3:30 PM
Completed
June 08, 2022 at 4:30 PM
Affects
Lightning Nodes
US West Zone
  • Completed
    June 08, 2022 at 4:30 PM

    Maintenance has completed successfully

  • In progress
    June 08, 2022 at 3:30 PM

    Maintenance is now in progress

  • Planned
    June 08, 2022 at 3:30 PM

    We are scheduling system maintenance for US West Zone to perform control plane upgrades. No downtime is anticipated.