Resolved
Increased errors and latency on Web Apps

Started
April 14, 2022 at 12:52 PM
Status
Resolved after about 1 hour
Affected
Websites
account.voltage.cloud

Impact

Operational
  • Resolved
    April 14, 2022 at 2:08 PM

    We just resolved the issue!

  • Investigating
    April 14, 2022 at 12:52 PM

    We have been notified of issues in our upstream provider for our web apps (flow.voltage.cloud, account.voltage.cloud, and nodes.voltage.cloud)