Resolved
Poold Connectivity Issues

Started
April 13, 2022 at 12:11 AM
Status
Resolved after 1 day
Affected
Flow
Pool Service
Flow
API

Impact

Major outage
  • Resolved
    April 14, 2022 at 12:12 AM

    We just resolved the issue!

  • Investigating
    April 13, 2022 at 12:11 AM

    We are currently investigating an incident with our Pool daemon. During this time our Flow service will not be operational.