BTCPay Server Maintenance

Completed
Scheduled for March 25, 2022 at 3:00 AM – 3:17 AM

Affects

BTCPay Servers
btcpay0
Updates
  • Completed
    March 25, 2022 at 3:17 AM
    Completed
    March 25, 2022 at 3:17 AM

    Maintenance has completed successfully.

  • In progress
    March 25, 2022 at 3:00 AM
    In progress
    March 25, 2022 at 3:00 AM

    Maintenance is now in progress

  • Planned
    March 25, 2022 at 3:00 AM
    Planned
    March 25, 2022 at 3:00 AM

    We are updating btcpay0.voltageapp.io to the latest version of BTCPay Server (1.4.7). During this time the instance will go offline while the update occurs. We are scheduling an hour of downtime for the update, however we anticipate it to finish sooner.

    If you have questions please email support@voltage.cloud or join or Discord.

    Thank you!