BTCPay Server Update

Completed
Scheduled for September 10, 2021 at 3:00 AM – 3:04 AM

Affected

BTCPay Servers
btcpay0
Updates
  • Completed
    September 10, 2021 at 3:04 AM
    Completed
    September 10, 2021 at 3:04 AM

    Maintenance has completed successfully.

  • In progress
    September 10, 2021 at 3:01 AM
    In progress
    September 10, 2021 at 3:01 AM

    Maintenance is now in progress.

  • Planned
    September 10, 2021 at 3:00 AM
    Planned
    September 10, 2021 at 3:00 AM

    We are updating btcpay0.voltageapp.io to the latest version of BTCPay Server (1.2.3). During this time the instance will go offline while the update occurs. We are scheduling an hour of downtime for the update, however we anticipate it to finish sooner.

    If you have questions please email support@voltage.cloud or join or Telegram group.

    Thank you!