Voltage - Dashboard is Inaccessible – Incident details

Dashboard is Inaccessible

Resolved
Minor outage
Started about 3 years agoLasted about 1 hour

Affected

Websites

Minor outage from 12:04 AM to 1:03 AM

account.voltage.cloud

Minor outage from 12:04 AM to 1:03 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.